boll指标选股公式 布林线结合什么指标使用

boll指标一般也被称作布林线指标,是根据计算股票价格的“标准差”,进而再求股价的信赖区间而获得的。在实际操作中,投资者通过观察上、中、下三轨道与股票价格k线图的关系判断股票价格后续的走势,准备下一阶段的投资策略。那么boll指标选股公式是什么?

在众多技术分析指标中,BOLL指标属于比较特殊的一类指标。正是由于它具有灵活性、直观性和趋势性的特点,BOLL指标渐渐成为投资者广为应用的市场上热门指标。那么布林线结合什么指标使用?

boll指标结合使用

在股市分析软件中,BOLL指标一共由四条线组成,即上轨线UP、中轨线MB、下轨线DN和价格线。boll指标选股公式:N:=20;

MIDA:=MA(C,N);

VART1:=POW((MIDA),2);

VART2:=MA(VART1,N);

VART3:=SQRT(VART2);

UPPERA:=MIDA+2*VART3;

LOWERA:=MIDA-2*VART3;

BOLL:=REF(MIDA,1);

UB:=REF(UPPERA,1);

LB:=REF(LOWERA,1);

T1:=EXIST(CROSS(C,UB),2)&&LAST(C>UB,1,0);

T2:=REF(CROSS(MACD.DIF,MACD.DEA),1)&;&;MACD.DEA>0;

T:T1&;&;T2。

将布林线和其他指标如成交量、KDJ、CCI指标配合使用,效果会更好。其中,与KDJ指标的配合使用KDJ指标是超买超卖类指标,而布林线则是支撑压力类指标,可以使KDJ指标的信号更为精准。

本文标题:boll指标选股公式 布林线结合什么指标使用文章由作者阳光知识网投稿,如果觉得有帮助欢迎收藏转发!
声明:本站部分文章来自网络,如无特殊说明或标注,均为本站原创发布。如若本站内容侵犯了原著者的合法权益,可联系我们进行处理。分享目的仅供大家学习与参考,不代表本站立场。